Próximamente tendremos disponibles una nueva versión de wordpress, la 2.8. Al hilo de esta nueva actualización a todos nos interesará tener claro si algún plugin utilizado pudiera causar alguna incompatibilidad.

En PluginCheck tenemos un enorme listado de plugins ordenados alfabéticamente y organizados en una tabla que nos informa de las versiones mínimas y máximas de wordpress que requieren para ser utilizados, incluyendo ya la 2.8.

Un muy buen recurso.

compatibilidad-plugins