El i6-upgrade-warning es un pequeño script que muestra un mensaje de advertencia del uso de internet explorer 6, imposibilita continuar con la navegación y sugiere una lista de navegadores para la actualización.

aviso-iexplorer

El js muestra el fondo con una capa transparente pero previene su acceso, la idea es forzar al usuario a actualizar su navegador. He hecho pequeñas modificaciones a la traducción española oficial y actualizado los links de los navegadores para que apunten a las páginas de descarga de estos en castellano.

Simplemente inserta la siguiente linea justo despues de la etiqueta <body>

<!--[if lte IE 6]>
<mce:script mce_src="js/ie6/warning.js"></mce:script>
<mce:script type="text/javascript"><!  window.onload=function(){e("js/ie6/")} // -->
<!--[endif]-->

y modifica la ruta (“js/ie6/”) para que apunte a la carpeta donde instales las imágenes en tu servidor.

[download id=”9″]